Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
sadronmeldir (Guild Admin) 6/24/2008 4:06 AM EST : Image Insertion Glitch?
sadronmeldir
Posts: 1298
Zomgawsh Poster

When I try to insert an image using the editor now, the popup doesn't show the whole "Please enter the full URL of the image you want displayed" setup, but rather my guild's homepage. Can anyone explain why, and when this will be fixed? This worked as of last week, and we changed nothing. I'm aware they're updating, but I sincerely hope this is just a temporary glitch.

To see what I'm talking about, go to codex.guildportal.com forums and try to submit an image using the editor. Any help would be appreciated.
TopBottom

HaleGnomeMage (New Admin) 6/24/2008 4:13 AM EST : RE: Image Insertion Glitch?

HaleGnomeMage
Posts: 805
Zomgawsh Poster

We are having the same problem.  I figured it was a network wide problem.  Hopefully they will have a fix for it soon.
TopBottom

sadronmeldir (Guild Admin) 6/24/2008 4:14 AM EST : RE: Image Insertion Glitch?
sadronmeldir
Posts: 1298
Zomgawsh Poster

Good to know it's not just us. Sorry for you, though...

So far you're the only other group I've heard having this problem. I've check a dozen sites or so and they all seem fine.
TopBottom

Everdark (MVP) 6/24/2008 5:14 AM EST : RE: Image Insertion Glitch?
GuildPortal MVP
Everdark
Posts: 3953
Zomgawsh Poster

I am not seeing it with my site, although mine is not using a custom GP domain name.

I would suggest (if you haven't already) filling out a Support Form (link at top and bottom of this page) and let their tech support know about it.


"The person who says it cannot be done should not interrupt the person doing it." 

 
Everdark (T), Evadarr, Nevinn (AC), Soninn, Croninn, Zakarr, Avirded (SC)
TopBottom

539786361_Inactive (New Admin) 6/24/2008 6:37 AM EST : RE: Image Insertion Glitch?
539786361_Inactive
Posts: 139
Posts With Wolves

I can't upload anything new to a post (image wise). Even if you reply in this post and click on the "ImagePathInserter" button, it doesn't work. HELP???
TopBottom

HaleGnomeMage (New Admin) 6/24/2008 7:09 AM EST : RE: Image Insertion Glitch?

HaleGnomeMage
Posts: 805
Zomgawsh Poster

I put in a ticket with Guild portal.  I got an email saying they are forwarding it to their developers. 
TopBottom

Kittavida (New Admin) 6/24/2008 8:57 AM EST : RE: Image Insertion Glitch?

Kittavida
Posts: 33
Becoming Adept!

Having that same problem myself, and also the link to guild portal help doesnt work either
TopBottom

sadronmeldir (Guild Admin) 6/25/2008 12:07 AM EST : RE: Image Insertion Glitch?
sadronmeldir
Posts: 1298
Zomgawsh Poster

Sent out the ticket yesterday and it's fixed today. VERY nice response time. Thanks!
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%