Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Voodoo Tech and Scripter's Den of Scriptniquity > Problem submitting News or making new posts (iFrame error)
~Dealla~ (Guild Admin) 6/18/2007 1:44 AM EST : Problem submitting News or making new posts (iFrame e...

~Dealla~
Posts: 701
Zomgawsh Poster

I have submitted a ticket, but was curious if anyone else was getting a similar error.  Everytime I try to add a new News item or make a new post on our website, I get a popup saying that "For security reason, loading GuildPortal pages from within an iFrame is prohibited."  I have not changed anything on our webpage and, as far as I know, we are not using any iFrames.  It's a bit frustrating.  Anyone else having this issue?

TopBottom

Bullarky (New Admin) 6/18/2007 1:51 AM EST : RE: Problem submitting News or making new posts (iFra...
Bullarky
Posts: 969
Zomgawsh Poster

Yeppers...

Started another thread before you posted this one... LOL.

Anyway, it has to do with their new security lock down with iFrames and the WYSIWYG editor.  If you can shut off the WYSIWYG it will give you some access.  Not acceptable in my opinion.

According to their security post they will be posting a work around, but as of yet none exist.

Please help us!
TopBottom

537300222_Inactive (New Admin) 6/18/2007 2:28 AM EST : RE: Problem submitting News or making new posts (iFra...

537300222_Inactive
Posts: 3979
Zomgawsh Poster

Same issue for me and my guild. 
TopBottom

Kadzeroth (New Admin) 6/18/2007 2:41 AM EST : RE: Problem submitting News or making new posts (iFra...
Kadzeroth
Posts: 1338
Zomgawsh Poster

We're having the issue as well.
TopBottom

Jaydubya (New Admin) 6/18/2007 3:07 AM EST : RE: Problem submitting News or making new posts (iFra...
Jaydubya
Posts: 586
Zomgawsh Poster

I got around it, barely.

I let the page load fully, then hit the OK and escape right after.  still let me post like normal after that.
TopBottom

~Dealla~ (Guild Admin) 6/18/2007 3:32 AM EST : RE: Problem submitting News or making new posts (iFra...

~Dealla~
Posts: 701
Zomgawsh Poster

Bullarky said:
Yeppers...

Started another thread before you posted this one... LOL.

Anyway, it has to do with their new security lock down with iFrames and the WYSIWYG editor.  If you can shut off the WYSIWYG it will give you some access.  Not acceptable in my opinion.

According to their security post they will be posting a work around, but as of yet none exist.

Please help us!


Oops, I must of missed your post >.<  How do you shut off the WYSIWYG?  I'll try the other "workaround" with hitting escape that was mentioned as well. 

TopBottom

vacheponine (Guild Admin) 6/18/2007 3:35 AM EST : RE: Problem submitting News or making new posts (iFra...
vacheponine
Posts: 3208
Zomgawsh Poster

Thanks for the "esc" method.

I checked my WYSIWyG and it was already set as being off. That was an adventure on its own since there is a frame in that area when you try to adjust it.


TopBottom

538288466_Inactive (New Admin) 6/18/2007 5:30 AM EST : RE: Problem submitting News or making new posts (iFra...

538288466_Inactive
Posts: 191
Posts With Wolves

Its always something :/

I woke up this morning to find a bunch of emails from guildmates having this issue. I also put in a ticket, but no reply yet. Do they every reply in this forum or do we usually just get an email or news post when soutions are ready?

Thanks!

Db
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%