Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Guppy Queen (New Admin) 3/5/2009 11:20 AM EST : RE: Finally able to post
Guppy Queen
Posts: 41034
Zomgawsh Poster

-Bloodnok- said:
Add new topic seems to have just stopped working on my site also (www.thesilentminority.co.uk). Also, my banner logo has decided it doesn't like being centred and refuses to disengage itself from the left side of the screen, whatever I tell it!


That happened to me also.

The forums Add Topic is not working.
TopBottom

MartyWGW (New Admin) 3/5/2009 11:51 AM EST : RE: Finally able to post
MartyWGW
Posts: 2838
Zomgawsh Poster

Same problem here.  Hoping for a fix soon.
TopBottom

Viviana_ (New Admin) 3/5/2009 12:59 PM EST : RE: Finally able to post
Viviana_
Posts: 84
Posts With Wolves

I'm having the same problem. Still can't add a new topic.
TopBottom

Azuremane (Guild Admin) 3/5/2009 1:03 PM EST : RE: Finally able to post
Azuremane
Posts: 1455
Zomgawsh Poster

Having the same issue with add topic.

"CYCLOPS WINS! - GAME OVER!"

TopBottom

waedon (Guild Admin) 3/5/2009 1:04 PM EST : RE: Finally able to post

waedon
Posts: 567
Zomgawsh Poster

wow somewas able to (add post) to make this post, heck i can't so it even on my web site....alone with the colors being screwy(about this on a different post only because i could not add post)

TopBottom

Terratonic (Guild Admin) 3/5/2009 1:05 PM EST : RE: Finally able to post
Terratonic
Posts: 2637
Zomgawsh Poster

I also noticed that on my site, if I try to lock or sticky a thread it just throws me out and goes to the opening page of my site.



forumavatar.jpg picture by terrafan02 
GAH - Wendy Wildstar
HeroWorks - Lady Spectrum, Terratonic

@Titansfan
TopBottom

Prokrypt (Guild Admin) 3/5/2009 1:09 PM EST : RE: Finally able to post
Prokrypt
Posts: 11
Becoming Adept!

Anyone still having this issue other then me?

I Can't Post Topics / Lock / Sticky any of my forum post and my  Guild  Banner  won't Center and is completly gone.
Prokrypt  Level 80 Death Knight
President  of <Conspiracy>
TopBottom

Guppy Queen (New Admin) 3/5/2009 4:06 PM EST : RE: Finally able to post
Guppy Queen
Posts: 41034
Zomgawsh Poster

It seems like we can post now but the banners are not centered.
TopBottom

GreenilocksGM (New Admin) 3/6/2009 1:33 AM EST : RE: Finally able to post

GreenilocksGM
Posts: 3997
Zomgawsh Poster

All forum posts/new posts seem to have been bolded, even though when editing a post it does not show it as bold in the editbox.
TopBottom

Cawty (New Admin) 3/9/2009 9:55 AM EST : RE: Finally able to post
Cawty
Posts: 1034
Zomgawsh Poster

Banners still not centered, site blown-out to 100% width, but at least the forum posting seems to be working.   Quite frustrating when globally-effecting style changes are made =/

No response in 2 days from my ticket, followed up again today to see if they have any updates.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%