Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Guild Progression box
Mottie (MVP) 8/28/2009 5:00 PM EST : RE: Guild Progression box
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi Guppy!

It works for me on the Home page, but I didn't test it on other pages since I don't know where else you have the facebox popup
TopBottom

Guppy Queen (New Admin) 8/28/2009 5:02 PM EST : RE: Guild Progression box
Guppy Queen
Posts: 41034
Zomgawsh Poster

Hi Mottie, sorry I misread you. I thought you meant it doesn't work, when in fact it does work for you. I'm not sure if it's because of my system: Mac OS X v10.5.5 FireFox v3.5.2
TopBottom

Mottie (MVP) 8/28/2009 5:04 PM EST : RE: Guild Progression box
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Try asking other members of your site if they have had this problem... like I said, I've noticed that facebox doesn't work some days and the next day it's fine.
TopBottom

Guppy Queen (New Admin) 8/28/2009 5:05 PM EST : RE: Guild Progression box
Guppy Queen
Posts: 41034
Zomgawsh Poster

This is weird. I quit FireFox, restarted browser and now the facebox works.
TopBottom

Mottie (MVP) 8/28/2009 5:56 PM EST : RE: Guild Progression box
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

AHHHHHHHHHHHHHHHHHHHHH

It must be a browser gremlin! RUN!!
TopBottom

Guppy Queen (New Admin) 8/29/2009 10:09 PM EST : RE: Guild Progression box
Guppy Queen
Posts: 41034
Zomgawsh Poster

Mottie said:
AHHHHHHHHHHHHHHHHHHHHH

It must be a browser gremlin! RUN!!


haha, I like that emoticon.

Well, it looked like the facebox was working, and then after clicking it again, I encountered the same problem. No facebox and the link becomes a direct link (same window).

I don't think this problem has anything to do with Mottie script, but probably an issue on guildportal's end, since Batu had the same problem on his page.
TopBottom

s000m1 (New Admin) 9/1/2009 10:48 AM EST : RE: Guild Progression box
s000m1
Posts: 75
Posts With Wolves

Hello there,

I've recently added the Guild Progression Tool that was announced on the 26th of August.

The progression tool works fine when i'm not logged into my site.

http://www.guildportal.com/Guild.aspx?GuildID=325319&TabID=2727286

However, when I log on with my account and click one of the raids to expand it and see the status of each boss the drop down briefly appears then collapses back as if I have clicked it.

IĀ first thought it was a browser bug. I was using IE7 Windows XP SP3 so I upgraded to IE 8 (8.0.6001), but the bug still appears.

Can anyone provide any light to my issue?

Cheers,

Scott
TopBottom

Mottie (MVP) 9/1/2009 6:51 PM EST : RE: Guild Progression box
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi s000m1!

I just looked at your GP progression box and it works fine for me with IE8 and Firefox when I'm both logged in and out of your site. So, I'm not sure what might be the problem. Have you tried making a dummy account and trying it? Maybe it's because you're a super admin? or maybe you have an IE7/8 addon that might be messing stuff up?

I also noticed you are using the progression box from this post... if you would like the tooltips to you for each instance, check out this post on how to add the tooltip script. I'm slowly working on updating all the scripts to work with the new tooltips, so the tooltip script I modified is necessary until then, plus it has a few more features that the original tooltip script doesn't have.
TopBottom

s000m1 (New Admin) 9/2/2009 10:45 AM EST : RE: Guild Progression box
s000m1
Posts: 75
Posts With Wolves

Hi There,

I managed to get the tooltip working now, many thanks.
I have noticed however the 10 man and 25man text is not alligned with the 'killed' text for each respective boss kill. Is there any way to fix this?
BTW top notch work on this progression box I really like it.

Cheers,
Scott
TopBottom

Mottie (MVP) 9/2/2009 1:26 PM EST : RE: Guild Progression box
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi s000m1!

Yeah the 10 man and 25 man header are misaligned because of the forums have been removing spaces arbitrarily... look for this line in the script and add a space where you see the red box.
pb += "=\"ddrivetip('<table><tr><td class=tooltipHeaderwidth=" + tooltipBossWidth + "px>"+ex[inst][1][0].replace(/\'/g,sQ);
And just FYI, my next update on this will be using the GP tooltips, so you won't have to add my script (even though I think it's better  )
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%