Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Can someone give me some feedback?
538433294_Inactive (New Admin) 7/17/2007 3:20 AM EST : Can someone give me some feedback?

538433294_Inactive
Posts: 105
Posts With Wolves

Ok, so I posted this up on the stickied thread up above labeled "pimp my website" or something, but haven't gotten a response in close to 2 weeks.

After viewing some of these wonderful sites, I'm starting to get a complex and was wondering if anyone would be so kind as to give me some suggestions on pimping MY site.

http://theironbrigade.guildportal.com

Also, I was wondering if there is an add on yet for the guild bank similar to what we have for the guild roster?

Thanks in advance!

TopBottom

Bullarky (New Admin) 7/17/2007 3:26 AM EST : RE: Can someone give me some feedback?
Bullarky
Posts: 969
Zomgawsh Poster

Jenssen, I saw your original post, but didn't respond because I can see no content in your site.  All I get are empty boxes.

What's weird tho, is that I can click on links that I can not see... LOL.  Not sure if it is a browser thing or a style thing.  Anyone else having trouble seeing your content?

[edit]
AHHHHHH!
Looking at your CSS it seems you set the opacity = 0... doesn't that make the content invisible?  When I set the opacity = 100 I see text, but not sure if it is the look you are after.
[/end edit]

However, your banner, background, and base setup look like they will work fine.

The mouseover on your tab buttons seem to be broken.

Other than that, until there is some content that I can see, I can't give you any other ideas.

Good luck.
TopBottom

538433294_Inactive (New Admin) 7/17/2007 5:42 AM EST : RE: Can someone give me some feedback?

538433294_Inactive
Posts: 105
Posts With Wolves

Thanks Bullarky...

I don't know what I did wrong, but unless someone is using IE, they can't see anything on the site. 

Is that typical of guildportal? 

With that said, does anyone know of any cut and paste CSS code to make a decent looking site that allows me to substitute my own graphics in?

Thanks.

TopBottom

Bullarky (New Admin) 7/17/2007 5:48 AM EST : RE: Can someone give me some feedback?
Bullarky
Posts: 969
Zomgawsh Poster

It's not a GP issue.  It is a CSS issue.  Some browsers interpret to strict W3C standards, while IE (cough) decides to adhere to some while trying to blaze new trails with others.  Unfortunately, your CSS is not what we call Cross Browser compatible.

If you go into your CSS, just remove the Opacity entry and you should be fine.  Again, this might not be the look you are going for, but thats one of your big issues right now.

As far as cut-n-paste CSS, not sure if any free ones exist.
TopBottom

538433294_Inactive (New Admin) 7/17/2007 6:29 AM EST : RE: Can someone give me some feedback?

538433294_Inactive
Posts: 105
Posts With Wolves

thank you again, i've taken out the opacity line, but it didn't seem to do anything.

ah well...i think i have to actually learn CSS scripting for me to actually work with this.

Thanks again.
TopBottom

Bullarky (New Admin) 7/17/2007 7:09 AM EST : RE: Can someone give me some feedback?
Bullarky
Posts: 969
Zomgawsh Poster

Actually now that you took the Opacity out, I can see content.  Like I said, it might not produce the desired results, but it gets rid of the XBrowser compatibility issue.

I now see all your content without having to hack the CSS.

If you could put that line back in, screen shot what you want via your web browser, I might be able to help you out.
TopBottom

Bullarky (New Admin) 7/17/2007 7:10 AM EST : RE: Can someone give me some feedback?
Bullarky
Posts: 969
Zomgawsh Poster

Jenssen, seriously how did you get the Topic Icons to appear at the bottom of your forums?  I could never figure this out.

Help out a brotha pleeeeeeeeeeeeeeeeeeez!
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%