Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Forum Posts: Adding 'Characters'
TheDevilsBrigade (New Admin) 3/27/2009 3:03 AM EST : Forum Posts: Adding 'Characters'
TheDevilsBrigade
Posts: 182
Posts With Wolves

On every forum post on my site there is a field being added (inserted under custom signatures if present) named 'Characters' which lists the users configured guild portal characters.

Can anyone point me in the right direction on how to remove this?
TopBottom

TheDevilsBrigade (New Admin) 3/27/2009 4:06 AM EST : RE: Forum Posts: Adding 'Characters'
TheDevilsBrigade
Posts: 182
Posts With Wolves

I added the following to the CSS:

.MessageBodyCell1 span {display: none;}

Which seems to have fixed it, I hope thats the best way to do it and/or that it wont break anything else.

Figured it out from reading Mottie's post about how to remove the blog/mail buttons and grabbed the span from the source selection.
TopBottom

Mottie (MVP) 3/27/2009 7:21 PM EST : RE: Forum Posts: Adding 'Characters'
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi TheDevilsBrigade!

I actually posted about this a while back, it was written before I learned jQuery. But I just updated it

The CSS only way could potentially hide some items in posts that you may not want hidden. I actually use the "<span>" tag quite a bit, but I don't think the forum editor uses it for anything by default. So, I'll leave that up to you.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%