Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Banner builder not working
Sydyshka (New Admin) 6/23/2012 7:08 AM EST : Banner builder not working
Sydyshka
Posts: 165
Posts With Wolves

Hi.

This only started yesterday.  We are building a forum for a new guild and were able to post banners successfully.  But yesterday, we could not get the Banner Builder to load  (I just get a white screen when I click on banner builder under the Site Wide side bar).

I've tried using Google Chrome and Internet explorer, but neither work.  A friend also tried from a different computer.
I've posted a ticket, but has anyone else had a similar problem or have a work around?





TopBottom

EmeraldLightsaber (New Admin) 6/23/2012 9:20 AM EST : RE: Banner builder not working
EmeraldLightsaber
Posts: 426
Fingers of Fury!

Currently for my guild website, I am unable to access the Banner Builder, the General Style Settings, and the Navigation Style. I have Super Admin rights for the site. When I left click on any of those 3 places, there is just a blank spot for that page.
TopBottom

Sydyshka (New Admin) 6/23/2012 2:13 PM EST : RE: Banner builder not working
Sydyshka
Posts: 165
Posts With Wolves

I found the cause of the problem - its because of the new "Site design" admin rights option that they recently added. Unfortunately it doesn't add you as a site designer even tho you are super admin.


so to fix:

go to member management and select yourself.
then tick the "Site Design" box.(On bottom right of the "General" tab for your character)
Save changes.

Now banner and other site mod pages should work again.

You will need to do this for anyone else that you want to have rights to design page layouts.

I hope this helps. 

TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%