Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Voodoo Tech and Scripter's Den of Scriptniquity > Style & Colors – Not working
Guppy Queen (New Admin) 2/26/2009 1:12 PM EST : Style & Colors – Not working
Guppy Queen
Posts: 41034
Zomgawsh Poster

Style & Colors

I am unable to click on this feature in the control panel.

My banners on my website uses a script that randomly rotates between them. When I try to access that page, the link does not work.

I am able to see this page below, but I clicked on option to have the banners rotate.

http://img9.imageshack.us/img9/315/picture1p.jpg

TopBottom

Mottie (MVP) 2/26/2009 1:40 PM EST : RE: Style & Colors – Not working
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Guppy Queen!

Yeah something about the default Style & Colors menu has changed, but I can tell you two ways to get to what you want:


1) This uses only the left side tree menu to get to the site banner:
Control Panel > Style & Colors > Advanced Styles > Custom HTML > Site Banner Area
2) This uses the left side tree, but once you cancel from one screen it returns you to the previous "Site Style" screen that used to be the default Style & Colors screen.
Control Panel > Style & Colors > Forum Options > CANCEL > Banner Area
TopBottom

Guppy Queen (New Admin) 2/26/2009 4:02 PM EST : RE: Style & Colors – Not working
Guppy Queen
Posts: 41034
Zomgawsh Poster

Thanks Mottie 
TopBottom

Guppy Queen (New Admin) 2/27/2009 10:12 PM EST : RE: Style & Colors – Not working
Guppy Queen
Posts: 41034
Zomgawsh Poster

I noticed it has been changed to

Banner HTML
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%