Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Voodoo Tech and Scripter's Den of Scriptniquity > html tuts, and i'm having problems
539730463_Inactive (New Admin) 6/2/2008 2:41 PM EST : html tuts, and i'm having problems

539730463_Inactive
Posts: 8
Getting Started!

I'm wonder where people are learning their html coding that's used in the guild portal.

Far as I've tried to link a youtube video site to a phrase and it's not working.

<a href'"http://ca.youtube.com/watch?v=N_GDSUxbENI">Not working?</a>
TopBottom

Mottie (MVP) 6/2/2008 4:24 PM EST : RE: html tuts, and i'm having problems
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Guild portal HTML is the same as all other HTML.

I basically learned by example. I looked at other people's sites and figure out how they did something. And if you need to learn something in more detail, the best resource is w3 schools:  http://www.w3schools.com/Html/default.asp

Your post above is missing an equal sign....

<a href="http://ca.youtube.com/watch?v=N_GDSUxbENI">Working</a>
TopBottom

Fog Bonesplitter (New Admin) 6/18/2008 7:44 AM EST : RE: html tuts, and i'm having problems
Fog Bonesplitter
Posts: 21
Becoming Adept!

*Moved my post to new thread*
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%