Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
BlackRowan (New Admin) 5/17/2007 2:46 AM EST : RSS feed issue
BlackRowan
Posts: 1806
Zomgawsh Poster

So I have an RSS feed set up from warhammer online.  For some reason every time you load the page it is on it resets the date and time on all the news articles to the date and time that you reloaded the page, instead of the date and time that the news was originally posted.  One of my guildys did some research and this is what he found

*********

I checked the XML file of the RSS feed. The pubDate tag shows the correct date and time... so it gotta be a GP problem...it just couldnt read the pubDate tag and display the publish date correctly.

There is not much we can do since GP does not provide any customization of how the RSS feed is read and interpreted.

It's just a bit wierd that both GP and the RSS feed provided by warhammer claim they support 2.0 but somehow they are incompatible

*************

So my question is, is this a known issue?   Is this unique to the Warhammer online RSS feed?  Is there a fix or one in the works?
TopBottom

BlackRowan (New Admin) 5/22/2007 8:05 AM EST : RE: RSS feed issue
BlackRowan
Posts: 1806
Zomgawsh Poster

no ideas on this one?
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%