Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Forum borders
Guppy Queen (New Admin) 3/13/2009 10:20 PM EST : Forum borders
Guppy Queen
Posts: 41034
Zomgawsh Poster

I occurs to me that there was another update with guildportal with negatively affected my guildportal website, again.

Does anyone know how to get rid of these white borders on my forum?
TopBottom

Mottie (MVP) 3/14/2009 4:57 AM EST : RE: Forum borders
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Guppy Queen!

Are you referring to the borders around every box? I see these on all your content boxes, not just specifically around your forums. If that is the case, then try this:
Control Panel > Site Style > Content Boxes > Bprder

Check (enable) the three boxes under "Border Hiding" - Hide Left, Center & Right Box Borders.

Click "Save Changes"

Reload your Site Pages to see if that's the change you wanted.
TopBottom

Wolfette (New Admin) 3/14/2009 10:05 AM EST : RE: Forum borders
Wolfette
Posts: 1123
Zomgawsh Poster

My site was also "updated" with the white borders around the forums.
http://www.guildportal.com/Guild.aspx?GuildID=26223&TabID=236114
The grid boxes I guess you would call them, I  tried what Mottie suggested but that just turned off the red boarders around the page itself. Any suggestions?
TopBottom

Mottie (MVP) 3/14/2009 11:37 AM EST : RE: Forum borders
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Ok, that is weird...

I didn't see the white border you guys were talking about until I looked on my own test site. For some reason, Guildportal has added styles into the HTML code that can be overridden with the CSS below.

If you are using custom CSS, just add the code in blue to your stylesheet, if you aren't using the Custom CSS stylesheet then add the following into the banner HTML or footer HTML.
<style type="text/css">
.ContentTable tr { border:0px !important; }
</style>
TopBottom

Guppy Queen (New Admin) 3/14/2009 11:39 AM EST : RE: Forum borders
Guppy Queen
Posts: 41034
Zomgawsh Poster

Mottie said:
Hi Guppy Queen!

Are you referring to theborders around every box? I see these on all your content boxes, notjust specifically around your forums. If that is the case, then trythis:
Control Panel > Site Style > Content Boxes > Bprder

Check (enable) the three boxes under "Border Hiding" - Hide Left, Center & Right Box Borders.

Click "Save Changes"

Reload your Site Pages to see if that's the change you wanted.


Mottie, thanks so much for your help. But after I followed those steps the grid boxes did not disappear.

I actually want the subtle content boxes. But the grid boxes are verythick, bright and make the forums look cheesy. I see that on almost allguildportal sites with a dark background.
TopBottom

Guppy Queen (New Admin) 3/14/2009 11:42 AM EST : RE: Forum borders
Guppy Queen
Posts: 41034
Zomgawsh Poster

Mottie said:

If you are using custom CSS, just add the code in blue to your stylesheet, if you aren't using the Custom CSS stylesheet then add the following into the banner HTML or footer HTML.
<style type="text/css">
.ContentTable tr { border:0px !important; }
</style>


I added this entire script to the footer ($block[boilerplate]) and I still see the grid boxes.

I've also added it to the banner are ($block[bannerimage] - Inserts theURL to an uploaded banner) and I still see the grid boxes.
TopBottom

psychnurse (New Admin) 3/14/2009 12:16 PM EST : RE: Forum borders

Image Blocked

psychnurse
Posts: 1320
Zomgawsh Poster

The new forum borders are not being well embraced by people using my forums. In other words they make posts look broken with a line up the side.



Signature blocked by Forum Admin!
TopBottom

Mottie (MVP) 3/14/2009 1:39 PM EST : RE: Forum borders
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

=(

I'm still not seeing these white borders then.... can you take a screen shot and tell me what name & version browser you are using?

-+ Edit +-

I looked through the CSS and found these additional classes, try adding the CSS below and see if that fixes it (I'm still not seeing the problem) - like before, if using custom CSS add only the blue part.
<style type="text/css">
.ContentBox{-moz-border-radius:0px;-webkit-border-radius:0px;}
.ContentBox,.ForumCategoryHeader{-moz-border-radius:0px;-webkit-border-radius:0px;}
.PostItem1 div.ForumCategoryHeader,.PostItem1{-moz-border-radius:0px;-webkit-border-radius:0px;}

</style>
TopBottom

Wolfette (New Admin) 3/14/2009 6:15 PM EST : RE: Forum borders
Wolfette
Posts: 1123
Zomgawsh Poster

These are the white lines that have shown up on my forums. The grid box around everything.  They do not show up if you are viewing the page with firefox only if you are viewing it with internet explorer.

TopBottom

Guppy Queen (New Admin) 3/14/2009 9:22 PM EST : RE: Forum borders
Guppy Queen
Posts: 41034
Zomgawsh Poster

Mottie said:

I looked through the CSS and found theseadditional classes, try adding the CSS below and see if that fixes it(I'm still not seeing the problem) - like before, if using custom CSSadd only the blue part.
<style type="text/css">
.ContentBox{-moz-border-radius:0px;-webkit-border-radius:0px;}
.ContentBox,.ForumCategoryHeader{-moz-border-radius:0px;-webkit-border-radius:0px;}
.PostItem1 div.ForumCategoryHeader,.PostItem1{-moz-border-radius:0px;-webkit-border-radius:0px;}

</style>


I'm not using custom CSS. So I copy / paste this entire script and putit in either banner or footer. I didn't take the grid boxes away. AlsoI see black grids on the admind site:

The image “http://img25.imageshack.us/img25/3420/borderuih.jpg” cannot be displayed, because it contains errors.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%