Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Theme help
Beerninja (Guild Admin) 4/28/2008 10:06 AM EST : Theme help
Beerninja
Posts: 547
Zomgawsh Poster

I am VERY new to this whole web page design stuff and have a question. I have been messing around with things and it seems whenever I try to use a theme created by another user none of the text in my content boxes shows up. it is like it all turns black on the black background as I can highlight it and see it but otherwise it is invisible. How do I use a theme and still be able to the text in my content boxes. Thank you to all in advance for any help.
Photobucket

"I Don’t Practice What I Preach, Because I’m Not The Kind Of Person I’m Preaching To."
TopBottom

Everdark (MVP) 4/28/2008 10:45 AM EST : RE: Theme help
GuildPortal MVP
Everdark
Posts: 3952
Zomgawsh Poster

Control Panel, Styles and Colors, Content Boxes:

Adjust your text color there.

"The person who says it cannot be done should not interrupt the person doing it." 

 
Everdark (T), Evadarr, Nevinn (AC), Soninn, Croninn, Zakarr, Avirded (SC)
TopBottom

Beerninja (Guild Admin) 4/28/2008 10:55 AM EST : RE: Theme help
Beerninja
Posts: 547
Zomgawsh Poster

Aye, I figured it out thank you very much for the reply. It turned out I was forgetting to hit the save button on the bottom after I changed the text colors.

yeah pretty bad I know, but thanks for the help.
Photobucket

"I Don’t Practice What I Preach, Because I’m Not The Kind Of Person I’m Preaching To."
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%