Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Content Box Title problem
539439278_Inactive (New Admin) 6/25/2008 2:25 AM EST : Content Box Title problem
539439278_Inactive
Posts: 137
Posts With Wolves

I am trying to get the text to align to the left and be padded past the sword icon, i changed it in the custom css but it does not show the changes on the site. What am I doing wrong? Please help!



.ContentBoxTitle {text-align: left;padding-left: 20px;padding-bottom: 4px;background-color: #000000;color: #FFFFFF;}

my site is forsakenheros.guildportal.com
TopBottom

539439278_Inactive (New Admin) 6/25/2008 2:36 AM EST : RE: Content Box Title problem
539439278_Inactive
Posts: 137
Posts With Wolves

nevermind, i figured it out. didnt realize there were 2 content box title paramaters in the css.............duh!
TopBottom

skyfiiire (New Admin) 9/21/2008 4:13 AM EST : RE: Content Box Title problem
skyfiiire
Posts: 19
Becoming Adept!

No, no! Don't nevermind, lol... I have been searching for the answer to this for weeks...cannot figure it out. There are two content box title parameters in the CSS?

-Sky
TopBottom

539439278_Inactive (New Admin) 9/22/2008 10:10 AM EST : RE: Content Box Title problem
539439278_Inactive
Posts: 137
Posts With Wolves

you have to change the paramaters in the followings lines of your custom css section;

ContentBoxTitle {font-weight: bold;text-align: left;padding-left: 24px;padding-bottom: 4px;background-color: #000000;color: #FFFFFF;}

ContentBoxTitleNoBackground {font-weight: bold;text-align: left;padding-left: 24px;padding-bottom: 4px;color: #FFCF00;margin-top: 0px;padding-top: 0px;}A:active {color: #2D6674; text-decoration: none;}A:link {color: #0298BD; text-decoration: none;}A:hover {color: #2D6674; text-decoration: underline;}A:visited {color: #0298BD; text-decoration: none;}

the grey highlighted are the areas you need to fool with. depending on how far left you need to go and how far up.

good luck!
TopBottom

539439278_Inactive (New Admin) 9/22/2008 10:12 AM EST : RE: Content Box Title problem
539439278_Inactive
Posts: 137
Posts With Wolves

BTW, shoot a link to your site on the reply. I would luv to see it.
TopBottom

fuzzhead (New Admin) 9/27/2008 9:28 PM EST : RE: Content Box Title problem
fuzzhead
Posts: 295
Fingers of Fury!

Okay stupid question here... when I put the style properties into the "Custom CSS" for my "Content Box Title" (exactly like you posted above) and click the "Enabled" box, my site loses ALL of its formatting I did through the normal interface. So do you have to make a StyleSheet for your entire site for this to work? Seems kind of ridiculous if you do... or am I just not understanding the mechanics of what this feature does
TopBottom

fuzzhead (New Admin) 9/27/2008 9:59 PM EST : RE: Content Box Title problem
fuzzhead
Posts: 295
Fingers of Fury!

Yeah so I'm an idiot... I found this post which explained everything. Still seems kind of primitive to me that this has to be done in order for custom CSS to work, I mean, can't they encode a source rip (or whatever those techy types call that) into the interface?... this is the new millennium you know.

Anyway, sorry for wasting bandwidth on my lack of further searching.
TopBottom

skyfiiire (New Admin) 9/28/2008 8:52 AM EST : RE: Content Box Title problem
skyfiiire
Posts: 19
Becoming Adept!

Wanted to shoot you a quick thank you for helping me solve that issue...it motivated me to try handling 20 other issues!  I'm a bit of a perfectionist, but this is my test site so far: Dissentio Incognito

-Sky
TopBottom

fuzzhead (New Admin) 9/29/2008 3:45 AM EST : RE: Content Box Title problem
fuzzhead
Posts: 295
Fingers of Fury!

Hey Sky, your site is coming along nicely! I like how clean it is and the colors work very well. Just keep chugging along on it and it should be a thing of beauty when you're done.
TopBottom

skyfiiire (New Admin) 9/29/2008 4:57 AM EST : RE: Content Box Title problem
skyfiiire
Posts: 19
Becoming Adept!

Thank you!  There are alot of little things that need doing...and I have to get my guild to start writing the content, as I really don't have time to do that too.

BTW, did you see my latest thread?  If you notice on my site the image galleries are destroying the side box borders...

-Sky
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%