Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Site is boggy or not coming up
casi' (New Admin) 6/1/2012 9:18 AM EST : RE: Site is boggy or not coming up
casi'
Posts: 288
Fingers of Fury!

This is getting very frustrating and I already know our guild leader reported this.   This even messes up our captions under our photos.  It will say the caption of one photo but show a different one.


Even the chat is buggy.  I was talking to one of the members last night and the delay response was so slow a few times he thought I had log off without telling him.

This needs to be fixed.  This is unacceptable.
TopBottom

scarlet' (New Admin) 6/1/2012 9:41 AM EST : RE: Site is boggy or not coming up
scarlet'
Posts: 353
Fingers of Fury!

What is being done to fixed this?    At first I thought it was just something simple but considering how long this has gone on for, its getting annoying since there doesn't seem any fixes you guys have done. 

I have reported it and all I get is we are working on speeding up well that doesn't help when this has gone on far too long and there is no solution.

I would hate to look for another site but I will if this continues.   I expect better service and we have been patient and still nothing.

TopBottom

liley (New Admin) 6/1/2012 11:53 AM EST : RE: Site is boggy or not coming up
liley
Posts: 101
Posts With Wolves

Still happening for us as well.  Even this Help Community site is slow to load.  
TopBottom

Aaron Lewis (Blue Collar) 6/1/2012 12:08 PM EST : RE: Site is boggy or not coming up
GuildPortal Dev
Aaron Lewis
Posts: 1978
Zomgawsh Poster

Hi guys,

I'm very sorry about this. It's being very elusive. I will nail it today, though.
Aaron Lewis, GuildPortal.com
TopBottom

Aaron Lewis (Blue Collar) 6/1/2012 8:19 PM EST : RE: Site is boggy or not coming up
GuildPortal Dev
Aaron Lewis
Posts: 1978
Zomgawsh Poster

A fix is live now. If it was what I think it was, everything should be good to go. In addition, some refactoring I did while digging around in the guts should provide a noticeable performance boost to your sites (above even how things were before the problem).
Aaron Lewis, GuildPortal.com
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%