Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Auto-roster for WOW broken again?
537366140_Inactive (New Admin) 1/14/2007 11:47 PM EST : Auto-roster for WOW broken again?

537366140_Inactive
Posts: 251
Fingers of Fury!


Is anyone else getting rosters filled with "This character is a..." and nothing else following the 2.05xxx mini patch?

-Dweomer
TopBottom

Aaron Lewis (Blue Collar) 1/15/2007 7:27 AM EST : RE: Auto-roster for WOW broken again?
GuildPortal Dev
Aaron Lewis
Posts: 1978
Zomgawsh Poster

Downloading the patch now, will let you know... If you're still around though, do you know if it lists GuildPortal Guild Info as an "out of date" add-on when you click the AddOns button in character select?
Aaron Lewis, GuildPortal.com
TopBottom

Aaron Lewis (Blue Collar) 1/15/2007 7:51 AM EST : RE: Auto-roster for WOW broken again?
GuildPortal Dev
Aaron Lewis
Posts: 1978
Zomgawsh Poster

Alrighty, just tested it here with 2.05, and it worked like it should.  Might have been another stealth patch, not sure.  Couple things to try though, if it's still behaving that way for you --

1) Make sure you have the most recent version from http://www.guildportal.com/GuildPortalGuildInfo.zip
2) Run /gpupdate in-game.
3) Exit the game completely before attempting to upload the file.
4) Make sure it's the file in the SavedVariables folder, not the source code file name.  They're both the same; the difference is the directories in which they're located.  Check the readme.txt in the .ZIP file for the full path to look for.
Aaron Lewis, GuildPortal.com
TopBottom

Aaron Lewis (Blue Collar) 1/15/2007 8:19 AM EST : RE: Auto-roster for WOW broken again?
GuildPortal Dev
Aaron Lewis
Posts: 1978
Zomgawsh Poster

Ah, I found out how to reproduce what you experienced... If you run WoW without running /gpupdate some time before you log off, WoW saves out the variables file for the add-on anyway, even though there hasn't been any data gathered.  So I guess the thing is not to upload the file if you haven't run a /gpupdate prior to logging out..
Aaron Lewis, GuildPortal.com
TopBottom

537366140_Inactive (New Admin) 1/17/2007 1:21 AM EST : RE: Auto-roster for WOW broken again?

537366140_Inactive
Posts: 251
Fingers of Fury!

Aaron Lewis said:
Ah, I found out how to reproduce what you experienced... If you run WoW without running /gpupdate some time before you log off, WoW saves out the variables file for the add-on anyway, even though there hasn't been any data gathered.  So I guess the thing is not to upload the file if you haven't run a /gpupdate prior to logging out..



Aaron,  thank you for responding!  I will run through your steps tonight after *sigh* work.  Again, thanks for getting back to me on this, I appreciate it.

-Dweomer
TopBottom

537922082_Inactive (New Admin) 1/23/2007 3:08 PM EST : RE: Auto-roster for WOW broken again?

537922082_Inactive
Posts: 8
Getting Started!

yeah, i used this addon, and now i cant see anything in the chat window in the game..... not cool.  can someone please help me?
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%