Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > I can not get Content Boxes (Widgets) tab to work
Lord Trist (New Admin) 3/27/2011 8:06 AM EST : I can not get Content Boxes (Widgets) tab to work
Lord Trist
Posts: 907
Zomgawsh Poster

When i go to Control panel under Style Tools the "Content Boxes (Widgets)" tab simply stays blank can any1 help?
TopBottom

oferjeezitsrach (New Admin) 3/27/2011 1:50 PM EST : RE: I can not get Content Boxes (Widgets) tab to work

oferjeezitsrach
Posts: 3
Getting Started!

I've been having this same issue since (very) early this morning. I tried clearing out my browser history/cookies, using a different browser (so far I've tried Firefox, Chrome, and even IE...), and going away for a couple hours (re-deleting my history/cookies, exiting, restarting) but nothing seems to be working. I'm assuming it's just down, but does anyone have any idea what's going on?
TopBottom

the_blackbat (New Admin) 3/27/2011 6:20 PM EST : RE: I can not get Content Boxes (Widgets) tab to work
the_blackbat
Posts: 15
Becoming Adept!

I was having this issue yesterday as well.
TopBottom

Lord Trist (New Admin) 3/27/2011 7:43 PM EST : RE: I can not get Content Boxes (Widgets) tab to work
Lord Trist
Posts: 907
Zomgawsh Poster

the_blackbat said:
I was having this issue yesterday as well.


but it is now fixed for you? if so do u remember anything u may have done?
TopBottom

the_blackbat (New Admin) 3/27/2011 8:02 PM EST : RE: I can not get Content Boxes (Widgets) tab to work
the_blackbat
Posts: 15
Becoming Adept!

I should have been more clear. Not only was it not working for me yesterday, it is still not working. Sorry to get your hopes up.
TopBottom

Lord Trist (New Admin) 3/27/2011 8:14 PM EST : RE: I can not get Content Boxes (Widgets) tab to work
Lord Trist
Posts: 907
Zomgawsh Poster

haha no worries any GM help here? if you dont know how to fix it just confirmation that you know about it and are working on it would be good
TopBottom

PoR Guild Leader (New Admin) 3/28/2011 9:04 AM EST : RE: I can not get Content Boxes (Widgets) tab to work

PoR Guild Leader
Posts: 400
Fingers of Fury!

Same here, been like that for past 3 days
TopBottom

PoR Guild Leader (New Admin) 3/28/2011 9:05 AM EST : RE: I can not get Content Boxes (Widgets) tab to work

PoR Guild Leader
Posts: 400
Fingers of Fury!

Same here, been like that for past 3 days
TopBottom

PoR Guild Leader (New Admin) 3/28/2011 9:05 AM EST : RE: I can not get Content Boxes (Widgets) tab to work

PoR Guild Leader
Posts: 400
Fingers of Fury!

Same here, been like that for past 3 days
TopBottom

PoR Guild Leader (New Admin) 3/29/2011 8:44 AM EST : RE: I can not get Content Boxes (Widgets) tab to work

PoR Guild Leader
Posts: 400
Fingers of Fury!

4 days, any response to this post saying that this is being looked into would be greatly appreciated. Thanks.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%